Issue:
The customer encountered an error message stating that the Polly bot has been disabled while trying to access Polly answers in Teams.
Cause:
The permissions for the app were expanded, but the app was not blocked in the admin center.
Resolution:
- Check the admin center to ensure that the Polly app is not blocked.
- Reactivate the Polly feature to regain access to the Polly answers in Teams.